QEMU KVM Virtio Component VSC_ATR Message Local Privilege Escalation Vulnerability

Bugtraq ID: 50933
Class: Boundary Condition Error
CVE: CVE-2011-4111
Remote: No
Local: Yes
Published: Dec 06 2011 12:00AM
Updated: Dec 19 2011 05:59PM
Credit: Petr Matousek
Vulnerable: Red Hat Enterprise Linux Workstation 6
Red Hat Enterprise Linux Server EUS 6.1.z
Red Hat Enterprise Linux Server 6
Red Hat Enterprise Linux HPC Node 6
Red Hat Enterprise Linux Desktop 6
QEMU QEMU 0
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus