Axis M10 Series Network Cameras Cross Site Scripting Vulnerability

Bugtraq ID: 50968
Class: Input Validation Error
CVE: CVE-2011-5261
Remote: Yes
Local: No
Published: Dec 07 2011 12:00AM
Updated: Feb 14 2013 12:21PM
Credit: Matt Metzger
Vulnerable: Axis M1054 firmware 5.21
Axis M10 Series Network Camera 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus