WordPress WP Symposium Plugin 'get_profile_avatar.php' Cross Site Scripting Vulnerability

Bugtraq ID: 51017
Class: Input Validation Error
CVE: CVE-2011-3841
Remote: Yes
Local: No
Published: Dec 12 2011 12:00AM
Updated: Dec 12 2011 12:00AM
Credit: Secunia Research
Vulnerable: WP Symposium WP Symposium 11.11.26
Not Vulnerable: WP Symposium WP Symposium 11.12.8


 

Privacy Statement
Copyright 2010, SecurityFocus