Splunk Cross Site Scripting and Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 51061
Class: Input Validation Error
CVE: CVE-2011-4642
CVE-2011-4778
Remote: Yes
Local: No
Published: Dec 14 2011 12:00AM
Updated: Jan 10 2012 10:00PM
Credit: Emmanuel Bouillon from NATO C3 Agency and Gary Oleary-Steele
Vulnerable: Splunk Splunk 4.2.4
Splunk Splunk 4.2.3
Splunk Splunk 4.2.2
Splunk Splunk 4.2
Not Vulnerable: Splunk Splunk 4.2.5


 

Privacy Statement
Copyright 2010, SecurityFocus