Citrix XenDesktop and XenServer Authentication Credentials Information Disclosure Vulnerability

Bugtraq ID: 51075
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Dec 15 2011 12:00AM
Updated: Dec 15 2011 12:00AM
Credit: vtek63
Vulnerable: Citrix XenServer 5.6 SP2
Citrix XenDesktop 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus