Microsoft Commerce Server OWC Package Installer Buffer Overflow Vulnerability

Bugtraq ID: 5108
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 26 2002 12:00AM
Updated: Jun 26 2002 12:00AM
Credit: Microsoft has credited Mark Litchfield of Next Generation Security Software Ltd. for reporting this vulnerability.
Vulnerable: Microsoft Commerce Server 2000 SP2
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
Microsoft Commerce Server 2000 SP1
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
Microsoft Commerce Server 2000
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus