JBoss Operations Network Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 51095
Class: Input Validation Error
CVE: CVE-2011-3206
Remote: Yes
Local: No
Published: Dec 16 2011 12:00AM
Updated: Feb 02 2012 07:40PM
Credit: The vendor
Vulnerable: RHQ Project RHQ 4.2
Red Hat JBoss Operations Network 2.4.1
Not Vulnerable: Red Hat JBoss Operations Network 2.4.2
Red Hat JBoss Operations Network 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus