phpMyAdmin Prior to 3.4.8 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 51099
Class: Input Validation Error
CVE: CVE-2011-4634
Remote: Yes
Local: No
Published: Dec 16 2011 12:00AM
Updated: Apr 16 2015 06:04PM
Credit: David Vieira-Kurz, Maxim Rupp and R.Harikrishnan
Vulnerable: phpMyAdmin phpMyAdmin 3.4.6
phpMyAdmin phpMyAdmin 3.4.5
phpMyAdmin phpMyAdmin 3.4.3
phpMyAdmin phpMyAdmin 3.4.5
phpMyAdmin phpMyAdmin 3.4.4
phpMyAdmin phpMyAdmin 3.4.3.2
phpMyAdmin phpMyAdmin 3.4.3.1
phpMyAdmin phpMyAdmin 3.4.1
phpMyAdmin phpMyAdmin 3.4.0-beta1
phpMyAdmin phpMyAdmin 3.4.0
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Gentoo Linux
Not Vulnerable: phpMyAdmin phpMyAdmin 3.4.8


 

Privacy Statement
Copyright 2010, SecurityFocus