VLC Media Player 'get_chunk_header()' Function Memory Corruption Vulnerability

VLC media player is prone to a memory-corruption vulnerability.

Attackers may leverage this issue to execute arbitrary code in the context of the application. Failed attacks will cause denial-of-service conditions.

VLC Media Player versions 0.9.0 through 1.1.12 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus