GPSMapEdit LST File Buffer Overflow Vulnerability

Bugtraq ID: 51327
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 09 2012 12:00AM
Updated: Jan 09 2012 12:00AM
Credit: Julien Ahrens
Vulnerable: Konstantin Galichsky GPSMapEdit 1.1.73.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus