HP Easy Printer Care Software XMLSimpleAccessor ActiveX Control Remote Code Execution Vulnerability

Bugtraq ID: 51400
Class: Unknown
CVE: CVE-2011-4787
Remote: Yes
Local: No
Published: Jan 12 2012 12:00AM
Updated: Jan 12 2012 12:00AM
Credit: Andrea Micalizzi aka rgod
Vulnerable: HP Easy Printer Care Software 2.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus