Moodle Multiple Security Bypass Vulnerabilities

Bugtraq ID: 51450
Class: Unknown
CVE: CVE-2012-0796
Remote: Yes
Local: No
Published: Jan 17 2012 12:00AM
Updated: May 07 2015 05:16PM
Credit: Simon Coggins, Eloy Lafuente, Ibrahim Awad
Vulnerable: Moodle Moodle 2.1.2
Moodle Moodle 2.1.1
Moodle Moodle 2.0.5
Moodle Moodle 2.0.4
Moodle Moodle 2.0.3
Moodle Moodle 2.0.2
Moodle Moodle 2.0.1
Moodle Moodle 2.0.1
Moodle Moodle 2.2
Moodle Moodle 2.1.3
Moodle Moodle 2.1
Moodle Moodle 2.0.6
Moodle Moodle 2.0
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Moodle Moodle 2.2.1
Moodle Moodle 2.1.4
Moodle Moodle 2.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus