WordPress Shortcode Redirect Plugin 'domain' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 51626
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 21 2012 12:00AM
Updated: Jan 21 2012 12:00AM
Credit: Gianluca Brindisi
Vulnerable: WordPress Shortcode Redirect plugin 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus