WordPress Slideshow Gallery Plugin 'border' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 51678
Class: Input Validation Error
CVE: CVE-2012-5229
Remote: Yes
Local: No
Published: Jan 26 2012 12:00AM
Updated: Oct 03 2012 03:40PM
Credit: Bret Hawk
Vulnerable: WordPress Slideshow Gallery 1.1.4
WordPress Slideshow Gallery 1.1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus