Fortigate UTM WAF Appliances Cross Site Scripting and HTML Injection Vulnerabilities

Bugtraq ID: 51708
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 27 2012 12:00AM
Updated: Mar 26 2012 07:40AM
Credit: Benjamin Kunz Mejri (Rem0ve)
Vulnerable: Fortinet FortiGate 800
Fortinet FortiGate 620B
Fortinet FortiGate 5000
Fortinet FortiGate 3950
Fortinet FortiGate 3810A
Fortinet FortiGate 3600A
Fortinet FortiGate 311B
Fortinet FortiGate 310B
Fortinet FortiGate 3016B
Fortinet FortiGate 300A
Fortinet FortiGate 224B
Fortinet FortiGate 200B
Fortinet FortiGate 1240B
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus