Wireshark Buffer Underflow and Denial of Service Vulnerabilities

Wireshark is prone to a buffer-underflow vulnerability and multiple denial-of-service vulnerabilities.

Remote attackers can exploit these issues to execute arbitrary code in the context of the application or cause denial-of-service conditions.

Wireshark versions 1.4.0 through 1.4.10 and 1.6.0 through 1.6.4 are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus