VP8 Codec SDK libvpx Unspecified Remote Denial of Service Vulnerability

Bugtraq ID: 51775
Class: Design Error
CVE: CVE-2012-0823
Remote: Yes
Local: No
Published: Jan 28 2012 12:00AM
Updated: Feb 27 2012 07:00PM
Credit: The vendor reported this issue.
Vulnerable: WebM libvpx 0.9
Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
Mandriva Linux Mandrake 2010.1 x86_64
Mandriva Linux Mandrake 2010.1
Not Vulnerable: WebM libvpx 1.0


 

Privacy Statement
Copyright 2010, SecurityFocus