Apple Mac OS X CVE-2011-3450 CoreUI Remote Code Execution Vulnerability

Bugtraq ID: 51815
Class: Unknown
CVE: CVE-2011-3450
Remote: Yes
Local: No
Published: Feb 01 2012 12:00AM
Updated: Feb 01 2012 12:00AM
Credit: Ben Syverson
Vulnerable: Apple Mac OS X Server 10.7.2
Apple Mac OS X Server 10.7.1
Apple Mac OS X Server 10.7
Apple Mac OS X 10.7.2
Apple Mac OS X 10.7.1
Apple Mac OS X 10.7
Not Vulnerable: Apple Mac OS X Server 10.7.3
Apple Mac OS X 10.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus