Apple Mac OS X CoreMedia Component CVE-2011-3448 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 51817
Class: Boundary Condition Error
CVE: CVE-2011-3448
Remote: Yes
Local: No
Published: Feb 01 2012 12:00AM
Updated: Mar 19 2015 09:17AM
Credit: Scott Stender of iSEC Partners
Vulnerable: Apple Mac OS X Server 10.6.6
Apple Mac OS X Server 10.6.5
Apple Mac OS X Server 10.6.4
Apple Mac OS X Server 10.6.3
Apple Mac OS X Server 10.6.2
Apple Mac OS X Server 10.6.1
Apple Mac Os X Server 10.7.2
Apple Mac Os X Server 10.7.1
Apple Mac Os X Server 10.7
Apple Mac Os X Server 10.6.8
Apple Mac Os X Server 10.6.7
Apple Mac OS X 10.6.4
Apple Mac OS X 10.6.3
Apple Mac OS X 10.6.2
Apple Mac OS X 10.6.1
Apple Mac Os X 10.7.2
Apple Mac Os X 10.7.1
Not Vulnerable: Apple Mac Os X Server 10.7.3
Apple Mac Os X 10.7.3


 

Privacy Statement
Copyright 2010, SecurityFocus