PHP 'php_register_variable_ex()' Function Arbitrary Code Execution Vulnerability

Solution:
Updates are available. Please see the references for more information.


Slackware Linux 12.0

Apple Mac OS X 10.7.2

Slackware Linux -current

Slackware Linux 12.2

Slackware Linux 13.1 x86_64

Mandriva Linux Mandrake 2010.1 x86_64

Apple Mac OS X Server 10.7.1

Slackware Linux 13.1

Slackware Linux 12.1

Apple Mac OS X Server 10.7.2

Apple Mac OS X 10.7.3

Slackware Linux x86_64 -current

MandrakeSoft Enterprise Server 5 x86_64

MandrakeSoft Enterprise Server 5


 

Privacy Statement
Copyright 2010, SecurityFocus