Skype Prior to 5.8.0.154 Unspecified Security Vulnerability

Skype for Windows is prone to an unspecified security vulnerability.

Very few details are available regarding this issue. We will update this BID as more information emerges.

Skype for Windows versions prior to 5.8.0.154 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus