TYPO3 Additional TCA Forms Extension Cross Site Scripting Vulnerability

Bugtraq ID: 51854
Class: Input Validation Error
CVE: CVE-2011-5080
Remote: Yes
Local: No
Published: Feb 02 2012 12:00AM
Updated: Feb 16 2012 05:50PM
Credit: Georg Ringer
Vulnerable: Typo3 Additional TCA Forms 0.2
Not Vulnerable: Typo3 Additional TCA Forms 0.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus