Apache Struts CVE-2012-1007 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 51900
Class: Input Validation Error
CVE: CVE-2012-1007
Remote: Yes
Local: No
Published: Feb 01 2012 12:00AM
Updated: May 02 2017 01:11AM
Credit: Antu Sanadi
Vulnerable: Oracle Weblogic Server 10.3.6 0
Oracle Weblogic Server 12.2.1.2
Oracle Weblogic Server 12.2.1.1
Oracle Weblogic Server 12.2.1.0
Oracle Weblogic Server 12.1.3.0
Oracle Retail Returns Management 14.1
Oracle Retail Returns Management 14.0
Oracle Retail Returns Management 13.4
Oracle Retail Returns Management 13.3
Oracle Retail Returns Management 13.2
Oracle Retail Returns Management 13.1
Oracle Retail Returns Management 13.0
Apache Struts 1.3.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus