Apache APR Hash Collision Denial Of Service Vulnerability

Bugtraq ID: 51917
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2012-0840
Remote: Yes
Local: No
Published: Jan 05 2012 12:00AM
Updated: Apr 16 2015 05:49PM
Credit: Moritz Muehlenhoff
Vulnerable: Mandriva Linux Mandrake 2011 x86_64
Mandriva Linux Mandrake 2011
Mandriva Linux Mandrake 2010.1 x86_64
Mandriva Linux Mandrake 2010.1
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
Gentoo Linux
Apache Software Foundation APR 1.4.4
Apache Software Foundation APR 1.4.3
Apache Software Foundation APR 1.4.2
Apache Software Foundation APR 1.4.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus