OpenConf 'edit.php' SQL Injection Vulnerability

Bugtraq ID: 51927
Class: Input Validation Error
CVE: CVE-2012-1002
Remote: Yes
Local: No
Published: Feb 08 2012 12:00AM
Updated: May 02 2012 07:41PM
Credit: The vendor reported this issue.
Vulnerable: OpenConf OpenConf 4.11
OpenConf OpenConf 4.10
OpenConf OpenConf 4.02
OpenConf OpenConf 4.01
OpenConf OpenConf 4.00
Not Vulnerable: OpenConf OpenConf 4.12


 

Privacy Statement
Copyright 2010, SecurityFocus