RabidHamster R4 File Disclosure and Multiple Buffer Overflow Vulnerabilities

RabidHamster R4 is prone to a file-disclosure vulnerability and multiple buffer-overflow vulnerabilities.

Successful exploits can allow attackers to obtain sensitive information or execute arbitrary code in the context of application. Failed attempts may lead to a denial-of-service condition.

RabidHamster R4 1.25 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus