Oracle Java SE CVE-2011-3563 Remote Java Runtime Environment Vulnerability

Oracle Java SE is prone to a remote vulnerability in Java Runtime Environment.

The vulnerability can be exploited over multiple protocols. Specifically, the Java Sound sub-component does not properly check buffer boundaries. A malicious Java application may be able to exploit this issue to crash the Java Virtual Machine, or bypass Java sandbox restrictions.

This vulnerability affects the following supported versions:
7 Update 2, 6 Update 30, 5.0 Update 33, 1.4.2_35


 

Privacy Statement
Copyright 2010, SecurityFocus