Drupal Link Checker Security Bypass Vulnerability

Bugtraq ID: 52038
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 15 2012 12:00AM
Updated: Feb 15 2012 12:00AM
Credit: Ivo Van Geertruyen, Dave Reidm Alexander Hass and David Rothstein of the Drupal Security Team
Vulnerable: Drupal Link Checker 6.X-2.4
Not Vulnerable: Drupal Link Checker 6.x-2.5


 

Privacy Statement
Copyright 2010, SecurityFocus