Drupal OG Vocabulary Module Security Bypass Vulnerability

The OG Vocabulary module for Drupal is prone to a security-bypass vulnerability that may allow attackers to perform actions without proper authorization.

Attackers can exploit this issue to bypass security restrictions to obtain sensitive information or perform unauthorized actions; this may aid in launching further attacks.

OG Vocabulary versions 6.x-1.x through 6.x-1.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus