WampServer 'lang' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 52054
Class: Input Validation Error
CVE: CVE-2010-0700
Remote: Yes
Local: No
Published: Feb 17 2012 12:00AM
Updated: Feb 17 2012 12:00AM
Credit: LiquidWorm
Vulnerable: Wamp WampServer 2.2C
Wamp WampServer 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus