WordPress Absolute Privacy Plugin 'abpr_authenticateUser()' Security Bypass Vulnerability

Bugtraq ID: 52084
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Feb 20 2012 12:00AM
Updated: Feb 20 2012 12:00AM
Credit: schaffnern
Vulnerable: WordPress Absolute Privacy 2.0.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus