Chyrp 'ajax.php' HTML Injection Vulnerability

Bugtraq ID: 52115
Class: Input Validation Error
CVE: CVE-2012-1001
Remote: Yes
Local: No
Published: Feb 22 2012 12:00AM
Updated: Feb 22 2012 12:00AM
Credit: High-Tech Bridge SA
Vulnerable: Chyrp Chyrp 2.1.1
Not Vulnerable: Chyrp Chyrp 2.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus