Csound 'getnum()' Multiple Buffer Overflow Vulnerabilities

Csound is prone to multiple buffer-overflow vulnerabilities because it fails to properly bounds check user-supplied data.

An attacker can exploit these issues to execute arbitrary code within the context of the affected application. Failed attacks will cause denial-of-service conditions.

Csound 5.13.0 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus