libpurple CVE-2012-1257 OTR Information Disclosure Vulnerability

libpurple is prone to an information-disclosure vulnerability.

Successful exploits may allow attackers to obtain potentially sensitive information that may aid in other attacks.

The following products are vulnerable:

libpurple versions prior to 2.10.1
pidgin versions prior to 2.10.1
pidgin-otr versions prior to 3.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus