FlashFXP Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 52259
Class: Boundary Condition Error
CVE: CVE-2012-4992
Remote: Yes
Local: No
Published: Mar 02 2012 12:00AM
Updated: Sep 21 2012 06:30PM
Credit: Benjamin Kunz Mejri
Vulnerable: FlashFXP FlashFXP 4.1.8.1701
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus