Parallels Plesk Panel Unspecified Remote Security Vulnerability

Parallels Plesk Panel is prone to an unspecified remote security vulnerability that allows attackers to gain unauthorized administrative access to the application.

Attackers can exploit this issue to perform unauthorized actions on the affected application. Successfully exploiting this issue results in complete compromise of the application.

Limited technical details are available at this time. We will update this BID as more information emerges.

Parallels Plesk Panel versions 7.6.1 through 10.3.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus