phpCAS Proxy Authorization Security Bypass Vulnerability

Bugtraq ID: 52279
Class: Access Validation Error
CVE: CVE-2012-1104
Remote: Yes
Local: No
Published: Mar 04 2012 12:00AM
Updated: May 07 2015 05:03PM
Credit: phpCAS
Vulnerable: phpCAS phpCAS 1.2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus