Blackberry WebKit Browser Engine Remote Code Execution Vulnerability

Bugtraq ID: 52288
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Mar 05 2012 12:00AM
Updated: Mar 05 2012 12:00AM
Credit: This issue is disclosed in RSA Security Conference.
Vulnerable: Research In Motion Blackberry PlayBook Tablet Software 2.0.0.7971
Research In Motion Blackberry PlayBook Tablet Software 1.0.8.6067
Research In Motion Blackberry PlayBook Tablet Software 1.0.8.4985
Research In Motion Blackberry PlayBook Tablet Software 1.0.7.3312
Research In Motion Blackberry PlayBook Tablet Software 1.0.7.2942
Research In Motion Blackberry PlayBook Tablet Software 1.0.6
Research In Motion Blackberry PlayBook Tablet Software 1.0.5.2342
Research In Motion Blackberry PlayBook Tablet Software 1.0.5.2304
Research In Motion Blackberry Device Software 6.0
Research In Motion Blackberry Device Software 7.1
Research In Motion Blackberry Device Software 7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus