Polycom Products Directory Traversal and Command Injection Vulnerabilities

Bugtraq ID: 52301
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 05 2012 12:00AM
Updated: Feb 13 2013 09:01AM
Credit: João Paulo Caldas Campello
Vulnerable: Polycom Web Management Interface G3/HDX 8000 HD
Polycom Linux Development Platform 2.14.g3
Polycom HDX Video End Points 2.6
Polycom HDX 8000 0
Polycom Durango 2.6 build 4740
Polycom Durango 2.6
Not Vulnerable: Polycom UC APL 2.7.1.J
Polycom HDX Video End Points (commercial) 3.0.4
Polycom HDX Video End Points 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus