Symfony2 XML Parsing Local File Disclosure Vulnerability

Symfony2 is prone to a local file-disclosure vulnerability.

An attacker can exploit this vulnerability to obtain potentially sensitive information from local files on computers running the vulnerable application. This may aid in further attacks.

Symfony2 2.0.10 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus