FreeType Versions Prior to 2.4.9 Multiple Remote Vulnerabilities

FreeType is prone to multiple heap-based buffer-overflow vulnerabilities, a stack-based buffer-overflow vulnerability, and a denial-of-service vulnerability.

Remote attackers can exploit these issues to execute arbitrary code in the context of the application or cause denial-of-service conditions.

FreeType versions prior to 2.4.9 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus