Splunk Unspecified Cross Site Scripting Vulnerability

Bugtraq ID: 52320
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 05 2012 12:00AM
Updated: Mar 05 2012 12:00AM
Credit: Soroush Dalili
Vulnerable: Splunk Splunk 4.2.5
Splunk Splunk 4.1.6
Splunk Splunk 4.1.3
Splunk Splunk 4.1.2
Splunk Splunk 4.1.1
Splunk Splunk 4.0.11
Splunk Splunk 4.0.10
Splunk Splunk 4.0.9
Splunk Splunk 4.0.8
Splunk Splunk 4.0.7
Splunk Splunk 4.0.6
Splunk Splunk 4.0.5
Splunk Splunk 4.0.4
Splunk Splunk 4.0.3
Splunk Splunk 4.0.2
Splunk Splunk 4.0.1
Splunk Splunk 4.0
Splunk Splunk 4.3
Splunk Splunk 4.2.4
Splunk Splunk 4.2.3
Splunk Splunk 4.2.2
Splunk Splunk 4.2
Splunk Splunk 4.1.5
Splunk Splunk 4.1.4
Splunk Splunk 4.1
Splunk Splunk 4
Not Vulnerable: Splunk Splunk 4.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus