Jenkins Multiple Cross Site Scripting and Directory Traversal Vulnerabilities

Bugtraq ID: 52384
Class: Input Validation Error
CVE: CVE-2012-0324
CVE-2012-0325
Remote: Yes
Local: No
Published: Mar 09 2012 12:00AM
Updated: Mar 19 2015 08:19AM
Credit: Minoru Sakai
Vulnerable: Jenkins CI Jenkins 1.409.3
Jenkins CI Jenkins 1.452
Jenkins CI Jenkins 1.451
Jenkins CI Jenkins 1.447
Jenkins CI Jenkins 1.446
Jenkins CI Jenkins 1.438
Jenkins CI Jenkins 1.424.3
Jenkins CI Jenkins 1.424.2
Jenkins CI Jenkins 1.424.1
Jenkins CI Jenkins 1.408
Jenkins CI Jenkins 1.400.0.12
Not Vulnerable: Jenkins CI Jenkins 1.454
Jenkins CI Jenkins 1.424.5.1
Jenkins CI Jenkins 1.424.5
Jenkins CI Jenkins 1.400.0.13


 

Privacy Statement
Copyright 2010, SecurityFocus