GE Proficy Historian Data Archiver Service Remote Memory Corruption Vulnerability

Bugtraq ID: 52437
Class: Boundary Condition Error
CVE: CVE-2012-0229
Remote: Yes
Local: No
Published: Mar 13 2012 12:00AM
Updated: Mar 19 2015 09:48AM
Credit: GE and Zero Day Initiative.
Vulnerable: General Electric Proficy HMI/SCADA-iFIX 5.5
General Electric Proficy HMI/SCADA-iFIX 5.1
General Electric Proficy HMI/SCADA-iFIX 5.0
General Electric Proficy HMI/SCADA-CIMPLICITY 8.2
General Electric Proficy HMI/SCADA-CIMPLICITY 8.1
General Electric Proficy Historian 4.5
General Electric Proficy Historian 4.0
General Electric Proficy Historian 3.5
General Electric Proficy Historian 3.1
General Electric Proficy Historian 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus