McAfee Email and Web Security Appliance and Email Gateway Multiple Vulnerabilities

Bugtraq ID: 52487
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Mar 14 2012 12:00AM
Updated: Mar 14 2012 12:00AM
Credit: Ben Williams of NGS Secure
Vulnerable: McAfee Email Gateway 6.7.1
McAfee Email Gateway 7.0
McAfee Email and Web Security Appliance 5.1 Patch 4
McAfee Email and Web Security Appliance 5.1
Not Vulnerable: McAfee Email Gateway 7.0 Patch 1
McAfee Email and Web Security Appliance 5.6 Patch 3
McAfee Email and Web Security Appliance 5.5 Patch 6


 

Privacy Statement
Copyright 2010, SecurityFocus