Drupal Fancy Slide Module HTML Injection Vulnerability

Bugtraq ID: 52513
Class: Input Validation Error
CVE: CVE-2012-2068
Remote: Yes
Local: No
Published: Mar 14 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: Justine Klein Keane
Vulnerable: Drupal Fancy Slide 6.X-2.6
Not Vulnerable: Drupal Fancy Slide 6.X-2.7


 

Privacy Statement
Copyright 2010, SecurityFocus