VMware View Manager Portal Cross-site Scripting Vulnerability

Bugtraq ID: 52526
Class: Input Validation Error
CVE: CVE-2012-1511
Remote: Yes
Local: No
Published: Mar 16 2012 12:00AM
Updated: Mar 16 2012 12:00AM
Credit: Jeremy Conway
Vulnerable: VMWare View 4.6
VMWare View 4.0
Not Vulnerable: VMWare View 4.6.1


 

Privacy Statement
Copyright 2010, SecurityFocus