VLC Media Player Multiple Remote Buffer Overflow Vulnerabilities

VLC media player is prone to multiple buffer-overflow vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the affected application or crash the application, denying service to legitimate users.

Versions prior to VLC media player 2.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus