Dell Webcam Center 'CrazyTalk4Native.dll' ActiveX Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 52560
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Mar 19 2012 12:00AM
Updated: Mar 22 2012 10:20AM
Credit: rgod
Vulnerable: Reallusion CrazyTalk 4
Dell Webcam Center 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus