Gnuboard 'download.php' HTML Injection Vulnerability

Bugtraq ID: 52622
Class: Input Validation Error
CVE: CVE-2012-4873
Remote: Yes
Local: No
Published: Mar 20 2012 12:00AM
Updated: Mar 19 2015 07:35AM
Credit: wh1ant
Vulnerable: SIR GNUBoard 4.34.20
Not Vulnerable: SIR GNUBoard 4.34.21


 

Privacy Statement
Copyright 2010, SecurityFocus